iChat

Vége az AIM iChat támogatásnak régebbi rendszereken

#HÍREK
2014. 04. 21.

Az Apple egy támogatási cikkben jelentette be, hogy 2014. június 30. után nem támogatja a me.com-os és mac.com-os AIM fiókokat 10.7.2-es OS X rendszernél régebbi operációs rendszereken. A változás tehát azokat érinti, akik még Snow Leopard, vagy régebbi OS X-et használnak. A Snow Leopard (és Lion) felhasználók egyébként ingyenesen frissíthetnek OS X Mavericksre.

Ha esetleg olyan Mac-kel rendelkezel, amelyiket nem lehet frissíteni, akkor a megoldás elég kellemetlen: az AOL weboldalán kell egy új AIM ID-t regisztrálni, és ezzel használhatod tovább az iChat AIM szolgáltatását. Értelemszerűen sajnos ebben az esetben a kontaktlista például elvész. Statisztikák szerint jelenleg a felhasználók 19%-a használ olyan rendszert, amit érint a változás (az összes Mac 51%-án fut jelenleg Mavericks), és én csak igazi régi motorosokat ismerek, akik iChatet használnak, szóval túl sok embert valószínűleg nem érint a változás.

Forrás: MacRumors